TLS 1.0 - 1.1 Pending Disabling For PCI

If you use a merchant account, such as, for processing credit cards you may have received a notice that their systems will stop accepting connections via TLS 1.0 and TLS 1.1 per PCI requirements starting in Feburary 2018   We have tested our Apache 2.4 web stack and are confirmed to be functional with TLS 1.2.  To use this stack on ... Read More »

16th Jan 2018
Intel Meltdown and Spectre

We are monitoring the Intel Meltdown and Spectre security issues at this time.  Updates will be scheduled as needed to patch servers once stable patches are available and tested.   If you have any questions, please let support know.  Please see news articles related to this, ... Read More »

4th Jan 2018