Thunderbird 78+ TLS Connection Errors

Thunderbird 78+ requires TLS 1.2 by default.  Most of our mail servers support this out of the box, however, in case you receive an connection error that relates to TLS or SSL connections or just a general connection error it may be necessary to adjust an advanced setting within Thunderbird to set it to use TLS 1.1.  To do this, please do the following:

  1. Go to Thunderbird Preferences -> Advanced -> config Editor
  2. Search for security.tls.version.min
  3. Double click security.tls.version.min and a window should popup or the value box should be editable now
  4. Change the value to "2"
  5. Save the value
  6. Close and re-open Thunderbird

Thunderbird should now be connecting without an issue. 

We are migrating mail services away from the servers that this issue is coming up on.  If you would like to migrate before we hit your account in the migration list, please contact support. 

  • thunderbird, tls 1.2, tls, certificate, connection, error
  • 1 Users Found This Useful
Was this answer helpful?

Related Articles

Can not send mail from mail client (outlook, Mail, thunderbird, etc)

If you can not send mail from your regular mail client (outlook, Mail, thunderbird, etc), your...

Lightning

Organize your schedule and life's important events in a calendar that's fully integrated with...

How to Find Your Mozilla Thunderbird Profile Directory

When you launch Mozilla Thunderbird, all the messages are there, right in your mailbox. But it's...

How to Restore a Mozilla Thunderbird Profile from a Backup Copy

To restore your Mozilla Thunderbird Profile from a backup location: First, create a new profile...

How to Add an Image to Your Mozilla Thunderbird Signature

Add an Image to Your Mozilla Thunderbird Signature To insert an image into your signature in...